Elevated API Errors
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 05, 2018 - 14:02 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 05, 2018 - 12:22 GMT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 10 months ago. Nov 05, 2018 - 11:46 GMT
This incident affected: Algorithmic Services (CORE01) (Crash Analytics (FNOL), Battery Health Service, Routing & Optimisation).