Google Maps issue
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 14:25 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 11:07 BST
Investigating
We're experiencing an issue with Google mapping data and are investigating.

Other mapping layers e.g. OSM, Trakm8 maps are unaffected and are available from the layer selector within the application.
Posted Oct 23, 2019 - 09:11 BST
This incident affected: Insight Platform (EMEA02) (Mapping) and Swift Platform (Mapping).