TLS issue with units on emea02 and unit delays
Incident Report for Trakm8
Resolved
All backlog has now cleared and the platform is handling load without issue. We are now closing this issue as rectified.
Posted about 1 year ago. Jul 19, 2018 - 07:56 BST
Update
We are still monitoring the issue and are carrying out further restorative action to try and increase the rate of unit ingest. The next update to this incident will either be when the backlog has cleared or tomorrow morning at 08.00

Datapush services from this platform are no longer considered degraded.
Posted about 1 year ago. Jul 18, 2018 - 19:04 BST
Monitoring
A fix has been applied to the platform and it is now processing it's backlog. Some units will still be showing as delayed at this time.
Posted about 1 year ago. Jul 18, 2018 - 16:47 BST
Identified
We have identified a potential fix for this issue and are making changes to suit.
Posted about 1 year ago. Jul 18, 2018 - 15:14 BST
Investigating
We are aware of an issue affecting primarily TLS units on EMEA02. We are investigating this as a priority. Some units will be showing increased unit delays.
Posted about 1 year ago. Jul 18, 2018 - 13:36 BST
This incident affected: Insight Platform (EMEA02) (Ingest, Datapush).