O2 - loss of data connectivity across 2G/3G/4G across the UK
Incident Report for Trakm8
Resolved
O2 have advised that 3G data service is returning and they anticipate it will have been fully restored by 9.30pm GMT this evening.

O2 and Third Party technicians continue to work to restore 4G which will bring us back to full network service.
Posted 9 months ago. Dec 06, 2018 - 21:46 GMT
Monitoring
O2 are now beginning to see their Connections rrturning, We have also received an official confirmation from o2 that they are now begining to re-enable services which will be a lengthy process in order to ensure that the network doesn't become overloaded.

O2 expect that full service will be restored by the morning
Posted 9 months ago. Dec 06, 2018 - 20:00 GMT
Update
O2 Technical team are still working on the issue with their third party. We have not yet received an ETA for a fix.
Posted 9 months ago. Dec 06, 2018 - 10:44 GMT
Identified
O2 technical teams have identified an issue and are working with their third parties to restore service.
They have seen a small number of devices come on line since then, but it is a small fraction of what they would expect to see.
Posted 9 months ago. Dec 06, 2018 - 09:36 GMT
Investigating
O2 have confirmed that they currently have a data outage across all bearer services (2G/3G/4G) across the UK. This is effecting both public and private APNs. Voice calls and SMS remain operational.
O2 Technical teams are engaged on a technical bridge and investigating access to key core elements.
Posted 9 months ago. Dec 06, 2018 - 08:03 GMT
This incident affected: M2M Cellular Connectivity (O2).