EE M2M platform - Provisioning Issue
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 05, 2018 - 10:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 05, 2018 - 10:20 BST
Investigating
EE are currently experiencing a system issue which means that we are unable to complete provisioning changes.

Customers wanting to change the data limits on devices will experience a delay in implementation until this is resolved however we expect all device connections to be unaffected.
Posted 11 months ago. Oct 05, 2018 - 10:12 BST