Customer Services email outage
Incident Report for Trakm8
Resolved
The underlying power outage in the equinix data-centre was resolved yesterday by our upstream communications provider.
Posted Aug 19, 2020 - 11:18 BST
Monitoring
A work around to our upstream providers connectivity issues has been implemented and we are monitoring.
Posted Aug 18, 2020 - 09:45 BST
Identified
An issue with our upstream connectivity provider is affecting our inbound and outbound email services for our customer services team.

Platform messaging is unaffected.
Posted Aug 18, 2020 - 08:23 BST
This incident affected: Customer Support (Email).