Swift web application performance
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 09, 2018 - 14:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 09, 2018 - 12:48 BST
Investigating
We are currently investigating intermittent web application performance on the swift.trakm8.net DC platform.
Posted 11 months ago. Oct 09, 2018 - 12:02 BST
This incident affected: Swift Platform (Web Site).