EMEA02 Live network latency issue
Incident Report for Trakm8
Resolved
After a period of monitoring we are now considering this issue resolved.
Posted about 1 year ago. Jul 17, 2018 - 11:51 BST
Monitoring
Following on from the reboot earlier we are now monitoring the system to confirm that the issue is resolved. The ingest services are still recovering.
Posted about 1 year ago. Jul 17, 2018 - 10:08 BST
Identified
We have identified an issue with one of the servers in our platform. The affected server has been removed from our cluster and rebooted. We are assessing the impact now to ascertain if this is the root cause of the issues.

Performance of the webservices is looking to have improved considerably and we are changing the current status to degraded vs partial outage.
Posted about 1 year ago. Jul 17, 2018 - 09:42 BST
Investigating
We are currently investigating an issue with the EMEA02 Live platform. This issue is currently affecting the ingest and web services from that system.
Posted about 1 year ago. Jul 17, 2018 - 09:13 BST
This incident affected: Insight Platform (EMEA02) (Ingest, Website).