Cluster Cache issues
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 21:18 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2021 - 21:17 BST
Investigating
We are currently investigating a cluster caching issue
Posted Jun 24, 2021 - 19:10 BST
This incident affected: Insight Platform (EMEA02) (Ingest, Website, Datapush, Mapping) and Swift Platform (Refineries, Web Site, Datapush, Mapping).