Enfield DC - Upstream connectivity lost
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 08:04 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2020 - 06:02 GMT
Monitoring
Our provider has restored connectivity and we are monitoring for stability and backlog processing
Posted Nov 26, 2020 - 05:19 GMT
Update
We have seen connectivity being restored as yet have no confirmation from service provider of status
Posted Nov 26, 2020 - 05:15 GMT
Update
Our Datacentre service provider has confirmed an incident with their systems affecting multiple customers, no ETA on resolution at present
Posted Nov 26, 2020 - 00:18 GMT
Investigating
We appear to have lost upstream connectivity from the Enfield Datacentre to the internet, all services hosted in Enfield are affected.

We will provide further updates here as soon as we know more.
Posted Nov 25, 2020 - 22:49 GMT
This incident affected: Insight Platform (EMEA02) (Ingest, Website, Datapush, Mapping), Insight Platform (EMEA01) (Ingest, Web Site, Datapush), Swift Platform (Refineries, Datapush, Mapping), and Algorithmic & Other Services (CORE01) (Routing & Optimisation - Vortex, Device Updates, Crash Analytics (FNOL), Battery Health Service).