Network outage
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 10:15 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2024 - 10:14 GMT
Update
We are continuing to monitor, the systems have recovered and are working as expected at present, some extra load is expected during today as vehicles potentially offload data from yesterday
Posted Nov 28, 2024 - 06:43 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2024 - 20:30 GMT
Update
The platform is processing the backlog of event data that will have been stored on the units during the network outage, there will be some unit delays as units offload their data. Trakm8 Service Delivery teams will continue to monitor the recovery.
Posted Nov 27, 2024 - 20:30 GMT
Monitoring
Our upstream provider has implemented a change and we are seeing early signs of connectivity recovery. We are continuing to monitor the fix.
Posted Nov 27, 2024 - 19:57 GMT
Update
Our upstream network providers technical support teams remain engaged in troubleshooting the connectivity issues.
Posted Nov 27, 2024 - 19:25 GMT
Update
Our upstream network providers technical support teams remain engaged in troubleshooting the connectivity issues.
Posted Nov 27, 2024 - 16:07 GMT
Update
We are continuing to investigate an upstream networking issue with our provider
Posted Nov 27, 2024 - 15:01 GMT
Investigating
We are aware of a network related issue affecting the delivery of services and are investigating.
Posted Nov 27, 2024 - 13:08 GMT
This incident affected: Insight Platform (EMEA02) (Ingest, Website, Datapush), Insight Platform (EMEA01) (Ingest, Web Site, Datapush), Swift Platform (Refineries, Web Site, Datapush), and Algorithmic & Other Services (CORE01) (Routing & Optimisation - Vortex, Device Updates, Crash Analytics (FNOL), Battery Health Service).