Upstream issue
Incident Report for Trakm8
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 14:36 GMT
Identified
Upstream routing remains intermittent causing platform access issues.
Posted Oct 28, 2019 - 13:02 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 12:49 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2019 - 12:48 GMT
Investigating
We are currently investigating an issue with our upstream routing that is preventing access to our platform.
Posted Oct 28, 2019 - 12:45 GMT
This incident affected: Insight Platform (EMEA02) (Ingest, Website, Datapush), Swift Platform (Refineries, Web Site, Datapush), and Algorithmic & Other Services (CORE01) (Routing & Optimisation - Vortex, Device Updates, Crash Analytics (FNOL), Battery Health Service).