EE Network Connectivity issues
Incident Report for Trakm8
Resolved
Carrier rollback change complete
Posted Dec 13, 2023 - 18:06 GMT
Monitoring
Carrier rollback change ongoing
Posted Dec 13, 2023 - 17:49 GMT
Update
Carrier is in process of rolling back their changes
Posted Dec 13, 2023 - 16:12 GMT
Update
Carrier is investigating how to rollback their changes
Posted Dec 13, 2023 - 15:17 GMT
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 14:46 GMT
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 10:18 GMT
This incident affected: M2M Cellular Connectivity (EE).