Datacentre issue
Incident Report for Trakm8
Resolved
Core functionality for our platforms has now been restored. The systems are working through a backlog and we will be monitoring closely over the coming hours.
Posted Nov 30, 2018 - 17:04 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2018 - 15:01 GMT
Update
Technical teams remain engaged in resolving the issue. EMEA02 and CORE01 platform services have been restored and are being monitored.
Posted Nov 30, 2018 - 14:13 GMT
Update
Partial service has been restored to the EMEA02 platform, technical teams remain engaged on resolution
Posted Nov 30, 2018 - 13:15 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2018 - 12:17 GMT
Identified
We have identified an issue at our primary hosting location and are investigating now.
Posted Nov 30, 2018 - 11:31 GMT
This incident affected: Insight Platform (EMEA02) (Ingest, Website, Datapush), Swift Platform (Refineries, Web Site, Datapush), and Algorithmic & Other Services (CORE01) (Routing & Optimisation - Vortex, Crash Analytics (FNOL), Battery Health Service).