Intermittent camera uploads
Incident Report for Trakm8
Resolved
Please note that this issue is now resolved.
Posted about 1 year ago. Jul 10, 2018 - 10:35 BST
Monitoring
We have identified the fault and have applied a fix. We are now monitoring this to confirm the incident is resolved.
Posted about 1 year ago. Jul 10, 2018 - 10:07 BST
Identified
An issue with intermittent camera image & video uploads has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 10, 2018 - 09:51 BST
This incident affected: Insight Platform (EMEA02) (Website).